Problem with vehshare.ytd

help

#1

Hello everyone
A couple weeks ago I put in custom license plate textures into my FiveM server, they no longer work.The resource doesn’t seem to be streaming the file “vehshare.ytd” to the cars. The problem here is we are a California based server and without the California license plates it doesn’t feel as real. If someone could help me please


Vehshare to work
Vehshare.ytd streaming
#2

I’m having the same problem, “vehshare.ytd” doesn’t stream anymore, and it was working fine before the last fivem client update.
I guess something went wrong there.


#3

Huh, that’s odd. I’ve tried everything, guess we’ll just have to deal without custom license plates for awhile.


#4

Same Issue 20 Charrrr


#5

I posted this problem yesterday on fivem discord channel but nobody seemed to care.
No more custom plates or wheels for now…


#6

We’ll probably just have to be patient, the past few commits seem to be from the streaming system rework so I’m guessing there’ll still be some things to iron out.


#7

Same problem here. I lost the textures on my custom rims after the latest update. I even tried lowering the file size of the vehshare.ytd but no luck there either.


#8

same for lot of texture ingame :confused:


#9

@Developers, Anyone have any idea? Don’t keep us in the dark please.


#10

vehshare is still not streaming after the client update from 12 h ago.


#11

No clue whats up, Streaming vehshare.ytd and pretty much every other texture works fine for me :man_shrugging:


#12

That’s really strange, my vehshare.ytd doesn’t want to stream but all my other ones do.


#13

have you tried deleting the cache and reload the server


#14

I did, that didn’t work.


#15

not sure sorry if I new id help you


#16

Yep I can confirm this is still broke, a lot of my liveries for cars are streamed on the vehshare would be nice for them to push out a fix.


#17

You should stream the liveries to the ytd files that come with the car :slight_smile:


#18

Its easier then replacing liveries on multiple cars.


#19

Anyway to add this to the client side for the time being?


#20

Does anyone have any clue why this happend ? :slight_smile: