My vmenu is not working and i tried everything


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
What did you do to get this issue? nothing it worked yesterday morning but then last night and today it is not working
What server did you get this issue on? wolfstreet roleplay
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? don’t have one downloaded

Also add what you already tried so far. i cleared my cache, i reinstalled fivem multiple times and i tried different servers and nothing worked.


My vmenu, postals and gas station are not working
vMenu v3.0.1 - A server-sided menu including (almost) full permissions support
vMenu not working
#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

What exactly is not working? Saying “it’s not working” and then not telling us what is not working doesn’t work for us.


#4

the vmenu when ever i hit the f1 key nothing pops up but all my other menu works great.


#5

vMenu default key bind is ‘M’, not F1.


#6

the server owners has it set for f1 and i tried every key


#7

Check out this post.


#8

Do you have LSPFR installed?


#9

no i do not


#10

Without a log there’s pretty much nothing that can be done to help you unless one of the other mentioned issues is the issue, in which case you’ll already know how to solve it.


#11

what do you mean by a log?


#12

The one you should’ve posted in the original post following the support template. CitizenFX.log


#13

oh let me go look for it


#14

so i found two things. one is a text one. which one would show it?


#15

Upload the text file or use a website like hastebin.com to paste the contents


#16

https://hastebin.com/tukaduxeti.rb


#17

i have done that. could u look at it please? asap otherwise i am just gonna reinstall gta


#18

Make sure you do not have LSPDFR installed… Anywhere on your computer.

Line 2319 mentions an error with Newtonsoft.Json.dll which is the same .dll error that happens with LSPDFR like @JHodgson1 linked for you.

I have not read into the vMenu / LSPDFR error, so I don’t know how LSPDFR specifically causes issues. But you need to double check that.


#19

how can i check if lspdfr is still installed somehow on my computer?


#20

It doesn’t matter if you still have it it installed, if you’ve ever installed version 4 in the past then things will be broken. Just follow the solution on the post @d0p3t linked.