My vmenu is not working and i tried everything


#21

i uninstalled gta and reinstalled it. hopefully i did not have to put it on to a different hard drive


#22

I have reinstalled gta and nothing worked. What is going on with it?


#23

I have removed gta and reinstalled it and it is still not working


#24

You need to get rid of LSPDFR.


#25

I have.


#26

I have reinstalled gta completely


#27

Getting rid of lspdfr is not enough. As linked above by @d0p3t you should follow all instructions, including taking the json dll from vMenu’s download and placing that inside your gta v folder.

Your json dll was corrupt, so that’s the only way to fix it.

Reinstalling gta or FiveM has absolutely nothing to do with this at all.

I already marked the solution above. But since all you keep saying is that you reinstalled gta (which again, has nothing to do with this and won’t solve anything) you’re probably not going to find any more replies here. Because the solution was already provided, yet you didn’t follow the instructions or it would’ve been working by now.


closed #28