FiveM Keeps crashing every 2-10 minutes after joining a server

GTA V version? Up to date.
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 Home
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No error, just stops responding (know through Task Manger)
System specifications
Computer - AMD A12-9800 RADEON R7, 12 COMPUTE CORES 4C + 8G 3.80 GHz
GPU - Geforce GTX 1650
What did you do to get this issue? I truthfully don’t know, I went to get graphics card and when I played fivem it kept crashing every 2-10 minutes. It doesn’t do this to any other games, just FiveM.
What server did you get this issue on? All Severs
CitizenFX.log file CitizenFX.log (308.6 KB)
If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
FiveM client folder screenshot https://cdn.discordapp.com/attachments/508697814365110282/630531155866812427/unknown.png
Did you try to disable/uninstall your Anti-virus? Yes

What happens is when I’m in a server, my game will stop responding (Task Manager) and it will not respond again.

I have tried to reinstall fivem, and GTA V multiple times. I’ve disabled all firewall, and anti-virus

This issue began on September 13, 2019.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Looks like you were in the middle of downloading a ton of models when you crashed; does this happened on all servers or just a particular one, also, have you tired playing on other servers and seeing if you have the same issue?

1 Like

Yes, I have tried to play on other servers; I still get the same issues.

Have you tired on an empty localhost server with no resources? If not it’s not a bad idea, that way you can rule out whether it is your game client, or the resources provided by a server.

Doubt that would work, but I’ll give it try. It was working until September 13, as stated above.

I have tried it, and it still crashes.

This is what it does, and it never responds again. I’m also having texture issues where it won’t even load textures in half the time.

Anybody else know what this is being caused by, or what is causing it?

Anyone? I’m still having this issue.

Actually it does work. I currently am playing on my old server which I used to own before I closed it, and I have not crashed yet. Could it be a server problem or could my fivem be blocking something on other servers. Every public server I join, I crash within 2-10 minutes. In my localhost, I don’t crash at all. Don’t know if anybody knows how to fix this, but when I’m playing FiveM all my applications stop responding (discord, google chrome, spotify, etc). My teamspeak (communications with community) stays open but everything else closes

Sounds like a Ram issue to me.

Huh, and it has never done this before. Would you know how to fix this? @ChristopherM

No clue sorry, your issue is beyond the scope of my knowledge.

All right.

to confirm its not a hardware level issue run a mem test “google memtest” or download a tool called UBCD, run a memory test and see if it fails or passes if it passes then its unlikely a memory related issue… If you are overclocking your videocard put it back to stock.

Also, make sure your computer is not trying to use the onboard video some boards dont disable the onboard one once there is a dedicated card in there so i would also look into that.

1 Like

How would I make sure it is not trying to use the onboard video?

Pretty sure in your GTA V settings, in graphics, it shows how much vram you have available. If its less than your GPUs known vram amount then it’s probably using onboard video

It has the right amount of virtual ram, as my old vram was 512 mb, and now I have four thousand something of vram with my new GPU.

FiveM won’t even launch anymore. My game will either start and then instantly close, or do this and turn white. I’ve have nothing but issues with FiveM…