Windows Error 127(Resolved)


#1

GTA V version? Latest as of (5/6/2017)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 (10.0.15063)
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot: http://i.imgur.com/DOGfkIK.png , http://i.imgur.com/vJvJIq2.png
GTA V folder screenshot: http://i.imgur.com/Ep0anxb.png
GTA V/update/x64/dlcpacks screenshot: http://i.imgur.com/eYOTr42.png
Filepath to FiveM folder: C:\Users\Alexl\Desktop\GTAV-FiveM
FiveM Application Data folder screenshot: http://i.imgur.com/nNbUYHg.png
System specifications: AMD FX 8320, 32GB DDR3 1800, GTX 670 4GB, GTX 950 2GB(Non-SLI configuration.)
CitizenFX.log file:
"[ 0] Initialized system mapping!
[ 17813] GlobalError: Could not load component nui-core.dll - Windows error code 127."
.dmp files
https://ufile.io/86uwe (494de74b-db0d-4a29-b768-162dfa17341e.dmp)

Also add what you already tried so far.

I’ve tried deleting the nui-core.dll and allow a new one to be generated, I’ve completely removed FiveM and installed again. Uninstall, reboot, install of GTAV. Disabled AV and firewalls. reinstalled vcredist 2005 x86 and x64. Closed all non-essential programs in the background (Teamviewer, Twich chat(Curse). I even tried someone elses nui-core.dll same error.

Edit: No there is not a steam_api64.dll in my system32 folder.

Resolution: Deleted the libGLESv2.dll, and concrt140.dll from my GTAV folder and it loads right up.


Can't open/run fivem
#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.