Windows 8, Unable to start after install-- Have never played before


#1

GTA V version?
Updated Steam version.
Up to date?
Believe so.
Legit or Pirate copy?
Legit.
Steam/CD/Social Club?
Dawbsy
Windows version?
Windows 8 Enterprise
Did you try to delete caches.xml and try again?
Yes.
Error screenshot (if any)
Unavailable. "FiveM has stopped working."
System specifications
Processor Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Video Card NVIDIA GeForce GTX 765M
Video Card #2 Intel® HD Graphics 4600
RAM 12 GB
What did you do to get this issue?
Fresh install, never played.
What server did you get this issue on?
Unavailable.
CitizenFX.log file
[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 171] NvNode claims ShadowPlay is disabled, bailing out.
[ 250] Initialized system mapping!
[ 328] CitizenFX Steam child starting - command line: “C:\Users\pana\AppData\Local\FiveM\FiveM.exe”
[ 609] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 750] NvNode claims ShadowPlay is disabled, bailing out.
[ 812] Initialized system mapping!
[ 921] CitizenFX Steam child starting - command line: “C:\Users\pana\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:12528
[ 921] Initializing Steam parent.
[ 937] Initializing Steam parent: Steam’s running.
[ 984] Initializing Steam parent: Initializing presence.
[ 984] Initializing Steam parent: Attempting to run processes.
[ 1296] hello from “C:\Users\pana\AppData\Local\FiveM\FiveM.exe”
[ 1468] Got ros:launcher process - pid 6548
[ 1484] Initializing Mono
[ 1500] Initializing Mono completed
[ 1500] C:\Users\pana\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1515] Hello!
[ 1531] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1687] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[ 1765] NvNode claims ShadowPlay is disabled, bailing out.
[ 1796] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 1812] Initialized system mapping!
[ 1875] [FontRenderer] Initializing DirectWrite.
[ 1875] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[ 1906] hello from “C:\Users\pana\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=12528 “C:\Users\pana\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1953] launcher! “C:\Users\pana\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=12528 “C:\Users\pana\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1953] Initialized system mapping!
[ 1984] Replacing function table list entry 0x140560000 with 0x140560000
[ 5296] versioning: /prod/gtav/launcher_online_config.xml
[ 5296] versioning: /prod/gtav/launcher_online_config.xml
[ 5484] versioning: /prod/gtav/versioning.xml
[ 5500] versioning: /prod/gtav/versioning.xml
[ 5515] versioning: /prod/gtav/versioning.xml
[ 0] Could not register with breakpad server.
.dmp files/report IDs
Unavailable, cannot find.

If an issue with starting:
GTA V folder screenshot
GTA V Folder
GTA V/update/x64/dlcpacks screenshot
GTA V Dlcpacks
Filepath to FiveM folder
C:\Users\pana\AppData\Local\FiveM
FiveM client folder screenshot
FiveM Client Folder
Did you try to disable/uninstall your Anti-virus?
Yes.

Also add what you already tried so far.
Updating Windows, verifying game cache, redownloading FiveM, Run As Administrator.


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.