[VRP] Identification error!

error

#1

This topic is dedicated to fix [VRP] Identification error! Nothing else should be on this thread!


#2

Ah man :frowning: I love when people hijack threads
No but seriously it appears this has already been fixed

Oh btw, I found this in like 5 minutes but I do understand why you made this thread. It was not fun searching through several thousand posts in both of the vRP threads but you’re basically doing the same on a larger scale.


#3

How do you fix i don’t know anything about vRP and so on. I have tried downloading the map and replacing it with the one i already have but it didn’t work do you know a guide of some sort? Thanks for the help!


#4

Try updating to the latest version of vRP, make sure your database is setup properly. And do NOT use the psycho version of anything just use the actual vRP.


#5

I am going to ask this. Please don’t shoot me for asking this. I am having a problem where 2 people from the same IP enter the vRP and its only loading 1 person. I have added the lines from the “add_identifier” fix. But that didn’t fix it. The same IP’s are trying to use the same ID on the database. Like I said I did put that line in. I have searched on Dunko’s and the orginal ImagicTheCat’s vrp and they only refer back to ImagicTheCat’s fix. But its not working. Or I have done something wrong. I am going with #2. But either way its still not letting 2 people join. Its actually me and my wife trying to join our server. We are using the same internet. I have tried a vpn and no luck. Again I have tried searching this out and not having any luck trying to find a solution. Anyone have any idea on what to do? Thanks.


#6

To file … vrp / base.lua:

and

to file /vrp/cfg/base.lua:

Thats the normal code in the /vrp/cfg/base.lua:

cfg.ping_timeout = 5 -- number of minutes after a client should be kicked if not sending pings

cfg.lang = "en"

and that should be a new code /vrp/cfg/base.lua:

cfg.ping_timeout = 5 -- number of minutes after a client should be kicked if not sending pings

-- identify users only with steam or ros identifiers (solve same ip issue, recommended)
-- if enabled, steam auth should be forced in the FiveM server config
cfg.ignore_ip_identifier = true

cfg.lang = "en"