Voice Chat after an hour (or so) gameplay just stops working properly

#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**ChayseV
**Windows version?**latest
**Did you try to delete caches.xml and try again?**i deleted all files and reinstalled fiveM
Error screenshot (if any)
System specificationsgtx1070ti i7 6700k
**What did you do to get this issue?**Its been like this for all 60 hours of gameplay so far
**What server did you get this issue on?**Ozzy.gaming.life
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Hey guys&gals

So I’ve had this issue ever since I have played FiveM.
I get about an hour or so into my RP and my mic will get lots of reverb and I wont be able to hear what other people are saying (well i get maybe one word every 5 seconds because its very choppy).
Its weird that it happens after being in the server for a while and when i join in the audio and voice chat is perfectly fine. Discord and TS work fine, I have a Blue yeti mic and astro a40 tr headset, its strange that its only FiveM that has a problem with it.
Now, i’ve tried reinstalling but that didnt fix anything, ive updated all my audio drivers (not like that would be the issue if everything else like discord works fine)

Also when I test my mic in GTA in the voice chat settings the blue/green bar highlights when I make noise, in fiveM it only lights up on voice activated and not Push to talk.
Ive scoured the Web and spoke to countless people on my servers discord.

Please someone help, its ruining my IMMERSION :frowning:

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

#3

The same error :weary:

#4

What headset do you use?

What have you tried to fix it?

#5

i already changed my headset , it isnt the problem! i have one hyper x cloud 2 and game zero senheiser… my team speak with my friends is perfect, but i cant hear anyone in server, and they hear me freezing my voice in the game

#6

can u fix? i didnt find the solution ;/

#8

Hi, I have the same =/

1 Like
#9

help us