Victor-Maine-Four Error

help

#1

GTA V version? 1.0.1604.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Victor-Maine-Four%20Error
System specifications AMD Radeon RX580, AMD Ryzen 7 1700x Eight-Core,
What did you do to get this issue? It started happening around a week ago after moving my GTA V to my SSD because the FPS tanked when running it off my normal hard drive, Since then I have reinstalled both GTAV and FiveM
What server did you get this issue on? Seems to happen on any server I join
CitizenFX.log file CitizenFX.log (356.0 KB)

.dmp files/report IDs

.DMP: 05e36185-29df-4753-8b84-5302dd1a5ed8.dmp (497.1 KB)

Report ID: si-f2b7626ade0a4629aa4bb84f69ec37dd

Also add what you already tried so far.* As stated before I have reinstalled both GTAV and FiveM and still encounter this error.

Edit: Added the correct CitizenFX file and a .dmp file. Removed the “if issue with starting” section as this occurs around 5 or so minutes after joining a server.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Since its almost been a month since I’ve created this topic and I am still encountering the same issue and haven’t gotten any response I’m going to reply to keep it open. I have tried another fresh install of both GTAV and FiveM to no avail.


#4

Uninstall proxifier.


#5

proxifier was never installed to begin with


#6

I attempted another fresh install of both GTA 5 and FiveM a few days ago with no change, after trying to run fivem again today I got an update and that seemed to help and I was able to play for longer than the usual five minutes or so but It still crashed with the same error. I will include the crash information zip below. CfxCrashDump_2019_03_15_07_30_06.zip (87.1 KB)


#7

i have the same exact problems, try removing all the dll files from GTA V directory and verify the game. And also delete the libcef.dll files in FiveM. Make sure you load in to singleplayer mode in GTA V before you start FiveM


#8

it will only work for a while tho