Very long loading servers, many of servers. Without crashing and errors. Just cant join any servers

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Build 1290 Online 1.42
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes, not working.
Error screenshot (if any) No errors
System specifications Intel Core I7-7700, 16Gb, 64-bit, AMD Radeon R7 200.
What did you do to get this issue? Just install the FiveM, try to connect to any server
What server did you get this issue on? On all of servers (its be probably 20-25 servers)
CitizenFX.log file CitizenFX.log (27.0 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot http://prntscr.com/hvwh88
GTA V/update/x64/dlcpacks screenshot https://prnt.sc/hvwg5h
Filepath to FiveM folder http://prntscr.com/hvwgoe
FiveM client folder screenshot https://prnt.sc/hvwfpz
Did you try to disable/uninstall your Anti-virus? I have not anti-virus

Also add what you already tried so far.
I tried to talk in TS 3 with some people. They told me wright here my problem.


#2

Try installing FiveM anywhere but the GTA:V directory.


#3

Tryed it already. Not working


#4

Remove it from that directory anyway because it really shouldn’t be there.


#5


#6

I remove it. Nothing hepend with the long loading


#7

Why no one helps… Please, i cant wait forever


#8

Try reinstalling GTA V and FiveM completely and this time in separate folders. This might be caused because you once tried to run FiveM inside your GTA V folder.


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.