Unable to log in after latest update


#1

GTA V version? - Steam Build ID: 2075853
Up to date? - Yes
Legit or Pirate copy? - Legit
Steam/CD/Social Club? - Steam
Windows version? - Win 10
Did you try to delete caches.xml and try again? - Yes, also tried full cache purge and redownload
Error screenshot (if any)
System specifications - i7 4790k, GTX 1080, 16 GB RAM, 4x 1 TB SSD
What did you do to get this issue? - Installed latest fivem client update (Well, to be fair the FiveM launcher did this)
What server did you get this issue on? - True Los Santos, RPFirst
CitizenFX.log file - https://pastebin.com/3cQiBP6s
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot - https://imgur.com/a/hRkIR
GTA V/update/x64/dlcpacks screenshot - https://imgur.com/a/g6eNq
Filepath to FiveM folder - C:\Users\administrator\AppData\Local\FiveM
FiveM client folder screenshot - https://imgur.com/a/dxkRH
Did you try to disable/uninstall your Anti-virus? - Yes

I’ve tried disabling my AV, restart my PC, restarting Steam, doing a cache -game folder reset, doing a full reset of cache, and connecting to an unrelated server I am whitelisted on.

3 Diff Builds (Untouched Season 2 TLS from September - Current Season 3 TLS, and RPFirst Whitelisted)

I’m unable to get past the server loading screens - observing the console window for the server instance I see myself connect - and after 10 minutes or so timeout.

Note: Issue was not present as of Saturday, Dec 2nd
I have a fairly busy work week schedule, but will reply ASAP after work should any replies or requests come while I am in the office.


#2

It seems that the Rockstar launcher isn’t finishing the loading process. Can you post Documents/Rockstar Games/GTA V/launcher.log?


#3

@germanium

https://pastebin.com/rRsCvWKg

Definitely noticing issues there (great catch) - the question begs to be asked: Am I the first report of this? I’ve had seven seperate testers try and connect to all 3 seperate builds after the update and they are experiencing the same issue.


#4

Reporting in. Same issue. :frowning:


#5

Yes, it seems our testers again didn’t do anything catching a really common issue.


#6

Well @natrium I hope I helped at least?

I’m headed to bed in about 30 - will be around in the morning if you need more info from me after that!


#7

I have the Same problem :thinking:
edit: around 6am EST there was an update that seemed to fix the issue.


#8

@natrium

Can confirm - Update #3 late last night seems to have resolved it!


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.