The OneSync EAP and you


#216

Did you have AI Active? AI causes the server to crash after a while(unless it’s been fixed in the last 2-3 days) or if it’s freezing we figured out mellotrainer is causing the server to freeze.


#217

Maybe provide actual crash information rather than inventing a random workaround that doesn’t help improve anything.


#218

hi, where should be put + set onesync_enabled 1 because server list I always see 32 are premium 15 $


#219

+set onesync_enabled 1 goes in the same place as +exec server.cfg or so.


#220

understood it goes to the start. thanks bat :slight_smile:


#221

why this error


#222

AI disabled some desync issues. Crashed some people after sometime. We were at 64 for a bit with over 15 in que. https://gyazo.com/1eab93f85beae0cb117cbc1e6100679d

Hopefully some bugs get worked out…
Voice is disabled, client needs to switch it off then back on to work. Good job so far FiveM.


#223

I don’t know if your message was to me but if it was, you can see that i’ve tried that earlier in the post, but we don’t manage to get any dump files that is worth while, tried sending one before, and the then we got asked to install procdump, we did, but we have still only received dump files that looks exactly the same as the first(no information) for some reason. So i’ve tried giving as much info as i can from the bugs that we get without dump files, as i have non to give right now.

And yes, i’ve followed instructions on how procdump works and how to use i. i get it to work and make dump files, but when you open the files, there is no info in it at all.


#224

help my error pls


#225

and how are you so certain of that being the case? dump files aren’t human-readable


#226

I opened it with visual studio, but maybe there’s more to them then I saw, it just looked exactly like the other one I sent that wasn’t useful at all, so I assumed it would be the same.


#227

NVM, i figured it out in DC i was doing wrong with my dumps, that’s why they were incorrect, thanks.


#228

pls help


#229

cant wait for full realease


#230

hello, I was wondering is that it was still time to dev a server in 64 slots. is there an end date for the alpha? is it going to enchainer on the beta? Thank you for the answer


#231

Can’t speak for them, but this will probebly keep going untill full release, and then be moved over to full release. that’s my guess


#233

I dont know what to do help me please!

**GTA V version?**Steam
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Yes
**Windows version?**10
Did you try to delete caches.xml and try again?
**Error screenshot (if any)**https://gyazo.com/eaf83f40e62bd8a621eb584ac06d8aa6
System specifications
**What did you do to get this issue?**nothig just happend never happend before
**What server did you get this issue on?**Georgia State Role Play
CitizenFX.log filehttps://gyazo.com/67c25df5da981f07f772e46f2b0e45c8
.dmp files/report IDsidk


#234

finally my server can testing 64 slots…but found one bug like this

  • The server might still, rarely crash, please get procdump to get dump files to report these crashes if youre using Windows.

its still works nice btway


#235

Yesterday i am joined the EAP, i payed with paypal at patreon, confirmed my email and logged in to fivem.net with my patreon account.

But now i cant use the 64 slot feature and i can´t use the OneSync-chat in discord. Should i wait some hours more?


#236

You can as indicated by your Element Club Aurum group. Follow the instructions in the first post.

Connect Patreon to Discord