The Main Menu will not load. Stuck on blue screen


#1

GTA V version? Most recent one
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? W10
Did you try to delete caches.xml and try again? Yup
Error screenshot (if any) None
System specifications Intel Xeon x5650 GTX1050 ti and 24 gb of ram
What did you do to get this issue? Nothing
What server did you get this issue on? Can’t even enter the menu
CitizenFX.log file CitizenFX.log (30.3 KB)

.dmp files/report IDs No idea what these are, will upload if clarified.

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder C:\Users\mcm\AppData\Local\FiveM\FiveM.app

Did you try to disable/uninstall your Anti-virus? I’ve tried disabling it for a short while, but I refuse to just out right unninstall it.

I’ve tried reinstalling it, turning off Anti Virus, reinstalling gta 5, reinstalling rockstar social club. Never installed any mods for this game like ever, this is my first for gta 5.

All that appears is the blue/purple/green (sorta varies, not sure if that’s intentional or if I’m just bad at colors) background of the city and the mouse. I can freely move it, I can do stuff on my other screen, so it ain’t like the PC froze up. I’ve left it like that for over 15 minutes and nothing happens either.


#2

play gta v for a bit


#3

Nope, doesn’t work. Thanks anyway.


#4

What GPU do you have?


#5

he has a GTX 1050 ti as mentioned in his post… make sure your videocard drivers are up to date.


#6

That is a very very weak CPU, it might not even be able to handle FiveM, just saying.


#7

Also your CPU is bottlenecking your GPU.


#8

Weak? It’s decent for 2018. Can run everything else just fine, even CPU intensive games like PUBG or the arma series, so I’m not quite sure where you got the idea that a x5650 is weak.


#9

I’ve updated it since, nothing changed :confused:


#10

i dont think he knows much about Xeons, the cpu will not bottleneck that gpu by any means… at all. please do some research before spewing information like that.

anyway with all the false information out of the way… usually these different colored menu’s it gets stuck on is gpu related, you may even need to try to roll back to an older driver.


#11

Cheers, I’ll try that.