Stuck on the splash screen

help

#1

GTA V version? 1.0.1180.2
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 8.1
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
First error
Splash screen (left for 12 hours)
System specifications
AMD FX-8320E eight core 3.2 ghz
16 gigs of ram
AMD Radeon R9 200 series
What did you do to get this issue? installed FiveM
What server did you get this issue on? none
CitizenFX.log file
https://pastebin.com/f0UKeL7R
.dmp files/report IDs there are none.

If an issue with starting:
GTA V folder screenshotGTAV main folder
GTA V/update/x64/dlcpacks screenshotGTAV/update/x64/dlcpacks
Filepath to FiveM folder H:\FiveM
FiveM client folder screenshotFiveM file path
Did you try to disable/uninstall your Anti-virus? yes

I have tried uninstalling and reinstalling fivem and GTA but i still get stuck on this splash screen.
I am at a loss on what to do since i have tried almost everything i have seen on the forums about this.


#2

The first ‘error’ that you get is not actually an error. I get it too. It is just a warning that you should get the newest windows because in some of the servers there could be scripts or models etc. that are for just one version of Windows or what are you using. It’s at least that’s what I have heard.


#3

Regarding your first error. FiveM Windows 8.1 Support Windows 8.1 is the most competent Windows since XP. Supported by FiveM and Microsoft until 2023 just 18 months before they drop support for ‘Creators’. The FiveM dialog is just bad code biased by Epsilon Upgradists. Maybe someday they will fix it. 8.1 isn’t that different from 8.2… I mean 10. I mean Chinese made piece of garbage. I miss XP. :frowning:


#4

Hmm. So no one knows why it does this i take it. Since i have seen this type a post through out the forum. It is an odd one that only seems to hit some people, I wish i knew why it does this. since there is no crash or error logs, I have left it running for 12 hours before on the splash screen (i went to sleep and left it running). all i want to do is help out so this problem goes away so others will not have this problem in the future.


#5

The guy above has no idea whats hes talking about but besides that, is your Social Club up to date? i believe its a little behind.

I know there is a 1.1.x.x now so perhaps its a issue there.

Im not sure what else could possibly cause this problem as i have never personally seen it happen but the only common thing i see is the versions of social club.


#6

Version Info: 1.2.2.0 this is the version of my social club. i am going to see if my router is not playing nice, But i can get into normal gta online no problems. so i am not sure.

(also when i install FiveM it does not ask me to find where GTA is installed it just finds it on it’s own. Is that because i have the steam version?)


#7

So a FiveM is not launching my Steam version of gta, I see the social club open up but that is as far as it goes. is there a command line i need to add in to help fix that?
IVPath=H:\SteamLibrary\steamapps\common\Grand Theft Auto V <-- that is the right spot for where my steam gta is. so the file path is right. just not sure why it does not open gta when i run FiveM


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.