Stuck on server loading screen


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
1.43
Up to date?
yes
Legit or Pirate copy?
legit
Steam/CD/Social Club?
steam
Windows version?
10
Did you try to delete caches.xml and try again?
yes
Error screenshot (if any)
none
System specifications
amd fx-8350
16gb 1600mhz ram
sapphire rx 560 4gb pulse
1tb hdd
What did you do to get this issue?
yesterday
What server did you get this issue on?
dendam rp
CitizenFX.log file
[ 82907] done loading chat in data file mounter class CfxCacheMounter.
[ 82907] loading CFX_PSEUDO_CACHE hardcap.
[ 82907] done loading hardcap in data file mounter class CfxCacheMounter.
[ 82907] loading CFX_PSEUDO_CACHE rconlog.
[ 82907] done loading rconlog in data file mounter class CfxCacheMounter.
[ 82907] rage::gameSkeleton::RunInitFunctions: Done running INIT_SESSION init functions!
[ 83110] Triggering OnGameFinalizeLoad
[ 83125] HostState transitioning from HS_IDLE to HS_LOADED
[ 83235] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/SaveMigration.asmx/GetSourcePlatforms
[ 83282] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/CashTransactions.asmx/GetPackValueUSDE
[ 83297] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/legal/version/version_num.xml
[ 83313] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/entitlements.asmx/GetEntitlements
[ 83329] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/members/sc/1947638158/secure/gta5/0x1a098062.xml
[ 83344] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/members/sc/1947638158/secure/gta5/bgscripts/bg_ng.rpf
[ 83360] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/members/sc/1947638158/GTA5/dog/appsc.json
[ 83454] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/0x1a098062.json
[ 83500] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/bgscripts/bg_ng_1290_0.rpf
[ 83516] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/members/sc/1947638158/GTA5/car/gamesc.json
[ 83563] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/0x1a098062.json
[ 83579] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/bgscripts/bg_ng_1290_0.rpf
[ 83625] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/members/sc/1947638158/GTA5/car/appsc.json
[ 83657] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/0x1a098062.json
[ 83672] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/bgscripts/bg_ng_1290_0.rpf
[ 83750] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/0x1a098062.json
[ 83766] EndpointMapper::HandleRequest: GET /cloud/11/cloudservices/titles/gta5/pcros/bgscripts/bg_ng_1290_0.rpf
[ 101782] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/presence.asmx/GetPresenceServers
[ 116219] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken
[ 120641] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/Friends.asmx/GetFriends
[ 133016] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/GeoLocation.asmx/GetLocationInfoFromIP
[ 144313] Got ROS subprocess - pid 10108
[ 144688] Initialized system mapping!
[ 144938] hello from “C:\Users\justi\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=1592 --rgsc_ipc_channel_name=rgsc_ipc_638_channel_2 --rgsc_home_dir=C:\Users\justi\Documents\Rockstar*%20Games\Social%20Club\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 145000] sub! “C:\Users\justi\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=1592 --rgsc_ipc_channel_name=rgsc_ipc_638_channel_2 --rgsc_home_dir=C:\Users\justi\Documents\Rockstar
%20Games\Social%20*Club\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-extensions --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 145000] Initialized system mapping!
[ 145032] Replacing function table list entry 0x1400b5000 with 0x1400b5000
[ 152407] process exited with 39049968!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
C:\Users\justi\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus?
yes
Also add what you already tried so far.
re-install gta 5
re-install fivem


#2

I have the same isue and no one has found an answer yet. If you have lrt me know.