Stuck on loading screen when joining a server


#1

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications GTX 970M, i7-6700HQ, 16GB Ram
**What did you do to get this issue?**Not really anything, load into a server I guess
What server did you get this issue on? Every server
CitizenFX.log fileCitizenFX.log (37.3 KB)
.dmp files/report IDsf332c56c-f7bb-4a0d-9d49-0631f846a3ac.dmp (4.9 MB)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

I have tried re installing FiveM completely, and which I did, still doesnt work.
I tried waiting long but its way too long and I just cant wait so long.


#2

Please fill the format as stated.

Do your job, then expect us to do ours.

:mascot:


#3

I did fill in the format???


#4

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Need these as well


#5

But it says IF an issue with starting. I dont have an issue with starting it so I dont need to fill it in…


#6

Ignore the if… That information is needed.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.