Stuck in server loading screen


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**1.41
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any)
System specifications
**What did you do to get this issue?**attempted to join server and server wouldnt load
**What server did you get this issue on?**HighSpeed Gaming
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

So i was on the servers yesterday without any problems. I started having problems today when I tried to get back onto the servers. I didnt change anything. After trying everything that i could think of i did a fresh install of GTA 5 and FiveM. I put FiveM in its own seperate folder in the GTA 5 directory. I can load FiveM with no problems. I can see the server list and everything like normal. I can click on the server that I am going in to play on. It brings me up to the loading screen. There is a little bar that usually tells me how far along the loading is and it is just a blank bar which tells me the server isnt loading. Any help on this would be great. thanks.


#2

Didn’t really get, but do u tried multiple servers? one server can have an issue that they don’t know about.


#3

Please complete the entire support template. You’re missing some vital information.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.