Stream CarMods problem


#1

Hello, I create a server and i have add stream carmods on the server, when i log on the server i see the carmods but my friend don’t see it,
how i can resolve it ?


#2

How did you do it?


#3

In the resources folder i make a carmods folder, in the carmods folder i make folder for each car i replace with the name of the car it replace


#4

I think you missed something, here is a tutorial by @Boss: Click here


#5

alt text
alt text
alt text
alt text
alt text


#6

To my knowledge it wont work if you have a specific folder for each car, so have all of the cars just thrown into the “stream” folder. Also, you may need to/be forgetting to delete the cache each time you add new cars, allowing the server to update the streaming list. To do this, go into the /cache/http-files/ folders and delete the “assets.rpf” and “assets.sfl” files, this will ensure the server is updating to allow for the new mods to stream. To summarize, have all of your car/ped “.ytd”/".yft" files in the stream folder all together, not in separate folders; also, remember to delete the cache and restart the server each time you add new mods.

Good Luck!
Auxi


#7

That’s doesn’t work, I can see the cars but he can’t see it


#8

@Auxi Thanks, but no. I wrote the tutorial for specific reasons. To keep stream folders nice and clean.

It probably fails because of the citmp file, try and copy the for example fivem line and then just change the text. Most people hit a TAB while you need to use spaces.