Server Query Timeout Issue


#1

I keep having issues connecting to my communities test server. I try using the actual IP Address, as well as the servers name, and I keep getting “Server could not be found - Server query timed out. Make sure you’ve entered the correct address.” I’ve triple-checked the fact that I have both the right server name and IP Address. Any thoughts on what could be causing this? Any help is much appreciated!

GTA V version? Most recent version (Downloaded 04-11-2018)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) NA
System specifications WIndows 10, Gigabyte H87-D3H Motherboard, i7-4770 CPU, Asus GTX 1080 Strix GPU, 24GB RAM, 1TB Storage.
What did you do to get this issue? I tried to join a test-version of our communities server using the server name shortcut, as well as the IP Address.
What server did you get this issue on? It’s the test server for Code4Roleplay
CitizenFX.log file https://drive.google.com/open?id=1bOY6POW8BvZ0jpybf1o3ey8fypMe9tYe
.dmp files/report IDs

Also add what you already tried so far.
I tried changing my IP Address to static, but that didn’t really do anything. I’ve also deleted the cache folder, as well as the caches.xml file and neither of those helped.


#2

Open and port forward ports 30120 and 30110


#3

Did that, and it didn’t really help anything. I almost wonder if it’s just a FiveM issue with direct connect right now. I just entered our public servers IP Address in - which I know is up right now because I can see it in the server list - and it couldn’t find it.

Thanks for your suggestion though!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.