Server not appearing in Server list


#1

I have setup a fivem server on a spare PC i have at home and i can connect to it using the direct IP but it doesn’t show up on the server list. Have i missed something in the setup?

you probably don’t want to change these!

only change them if you’re using a server with multiple network interfaces

endpoint_add_tcp “0.0.0.0:30120”
endpoint_add_udp “0.0.0.0:30120”

start mapmanager
start chat
start spawnmanager
start sessionmanager
start fivem
start hardcap
start rconlog
start scoreboard
start playernames

sv_scriptHookAllowed 1

change this

rcon_password (removed)

a comma-separated list of tags for your server

for example: sets tags “drifting, cars, racing” or sets tags “roleplay, military, tanks”

sets tags “default”

set an optional server info and connecting banner image url.

size doesn’t matter, any banner sized image will be fine.

#sets banner_detail “http://url.to/image.png
#sets banner_connecting “http://url.to/image.png

sv_hostname “Skys test server”

nested configs!

#exec server_internal.cfg

loading a server icon (96x96 PNG file)

#load_server_icon myLogo.png

convars for use from script

set temp_convar “hey world!”

disable announcing? clear out the master by uncommenting this (your server will not be listed in the serverlist if you uncomment this!)

#sv_master1 “”

want to only allow players authenticated with a third-party provider like Steam (don’t forget, Social Club is a third party probvider too!)?

#sv_authMaxVariance 1
#sv_authMinTrust 5

add system admins

add_ace group.admin command allow # allow all commands
add_ace group.admin command.quit deny # but don’t allow quit
add_principal identifier.steam:110000112345678 group.admin # add the admin to the group

remove the # to hide player endpoints in external log output

sv_endpointprivacy true

server slots limit (must be between 1 and 31)

sv_maxclients 30

license key for server (https://keymaster.fivem.net)

sv_licenseKey (removed)


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

did you open ports 30120 and 30110? turn off any firewalls on the system?

use canyouseeme.org to confirm that the ports are open.


#4

Thanks Painwithin,

I didn’t open 30110 so that may be what i missed, i’ll try and update once done.


#5

Have you port forwarded it?


#6

Not yet, i may not be able to today, will update thread when i have tried if it has worked.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.