Script Hook error


I have a friend who keeps getting an error because of something dealing with invalid script hook. Can someone please help me help him with this?

  1. Scripthook should not be installed separately in your game, FiveM already adds a scripthook for you.
  2. If your friend has a problem running FiveM, tell your friend to make a thread in the #technical-support category using the correct template so we can try to help him.