[RELEASE][ESX] KASHacters Multi Character

esx
characters

#65

already tryed that still cant use it


#66

Are you sure you have uploaded everything and nothing is corrupted. If not you could try reupload or maybe put start esx_kashacters higher as possible like around where essential is.


#67

ill try to put it around where essential is rn


#68

you could try maybe to empty the last_character table and if that still dont work empty character table as well and make backup first


#69

I got it to work but its showing duplicate items for inventory? Not sure why this is nothing is inventory isnt called twice.


#70

i click play on my character and it doesnt load in?


#71

You click on the character you want then you click play


#72

That i don’t know what to tell you. Check logs for error and stuff.


#73

ive done everything you told me i still cant see my curser


#74

i think it was one of my resources i fixed it i think


#75

no errors


#77

yh but it just shows the city and doesnt load


#78

An error happens on MySQL for query “[object Object]”: ER_BAD_FIELD_ERROR: Unknown column ‘identifier’ in ‘where clause’


#79

By the way, it would be nice if you could list what is required like esx_identity, esx_status and such. It’s rather confusing to just install this without knowing what you need.


#80

Error: (node:32290) UnhandledPromiseRejectionWarning: TypeError: Cannot convert undefined or null to object
at Function.values ()
at execute.then (mysql-async.js:5002:48)
Error: (node:32290) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection id: 1)
Error: (node:32290) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

What is this error?


#81

I’m getting this as well. After testing, it’s generated by this resource when the character list first loads. I’m just not sure yet what causes it. I’m not really that good with mysql. However, it doesn’t seem to effect the resource in any way.


#82

im having that black loading screen issue. So after i choose my character it just happen and i get stuck.


#83

Anyone who have solved it to jsfour-register. Everytime I spawn I’m transparent


#84

Yes but i have no such problem.


#86

I found on my console:

Error resuming coroutine: citizen:/scripting/lua/json.lua:397: bad argument #1 to ‘strfind’ (string expected, got nil)
stack traceback:
[C]: in function ‘string.find’
citizen:/scripting/lua/json.lua:397: in upvalue ‘scanwhite’
citizen:/scripting/lua/json.lua:553: in function citizen:/scripting/lua/json.lua:551
(…tail calls…)
server/main.lua:27: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:219: in function citizen:/scripting/lua/scheduler.lua:218