Reinstall gta5, no GTA5.exe anymore


#1

GTA V version?

Latest

Up to date?

The f*ck you want

Legit or Pirate copy?

Legit

Steam/CD/Social Club?

Klaceyes

Windows version?

W10

Did you try to delete caches.xml and try again?

Yes

Error screenshot (if any)

System specifications

wtf?

What did you do to get this issue?

Reinstall GTA5 due to update problems making it impossible to use the regular game

What server did you get this issue on?

None

CitizenFX.log file

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1203] Couldn’t query ShadowPlay status from NvNode, bailing out.

.dmp files/report IDs

Nope

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Pfff…

Filepath to FiveM folder

F:\jeux\fiveM

FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus?

Yes

Also add what you already tried so far.

Nothing else, the problem is obvious, fiveM needs an update to verify files from somewhere else

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.

Nothing to add


#2

Open the file CitizenFX.ini from your FiveM Application Data folder and make sure the path specified point to the right directory


#3

I made it working, i don’t know why it happens but copying and pasting again files inside the folder fixed the problem -.-