Prxerdrv.dll+15a2

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Last
**Up to date?**4.4.2019.
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social Club
**Windows version?**Windows 10
**Did you try to delete caches.xml and try again?**No
Error screenshot (if any) https://imgur.com/a/0ajyBvL
System specifications AMD A8 3.2Ghz,RX 560 2 Gb,8 gb ram.
What did you do to get this issue?
Nothing,last time i tried to start it it had some other problem and i coluldnt play FiveM,now this
happend.
**What server did you get this issue on?**None
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://imgur.com/a/zQ7rAzV
GTA V/update/x64/dlcpacks screenshot https://imgur.com/a/pbN974g
Filepath to FiveM folder https://imgur.com/a/elGJmi1
FiveM client folder screenshot https://imgur.com/a/elGJmi1
**Did you try to disable/uninstall your Anti-virus?**I disabled it.

Also add what you already tried so far.

I tried uninstalling proxifier but it seems that it doesent work,idk why?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Use the search bar more often.

https://forum.fivem.net/search?q=prxerdrv.dll

I used it,but it seems that i can’t find any solution to fix this,does that mean that i can’t play FiveM?

Literally the first result: Uninstall “Proxifier”

why are you all so rude it Literally says at the bottom of his post that he tried to uninstall Proxifer and it did not help

so many of you posters are toxic and just shouldnt even reply on post

He’s edited his post 4 times you mongoloid

Look here’s the deal,i uninstalled the Proxifier and it still doesen’t work.I guess there’s no solution after all.

K you was still rude just don’t reply if you feel the need to act like that no need to treat someone like that when they take the time to post a question

I never said anything?

What you dont understand is, proxifier is generally the only reason for this error message… are you sure its un-installed?

as for chuck, two wrongs dont make a right… most people on here do not utilize the search feature when they should be and it gets extremely frustrating when you got to repeat yourself 50 times for something that has already been answered.

If you do not like how someone replied simply flag it or ignore it… no need to add to it… or take it to the pm’s so the topic can stay… well… on topic.

K,if you say so,ill search for it again and reply if i fixed anything.

It’s quite literally impossible for a driver to hook if it doesn’t exist :wink:

You must still have it installed/running or you have another program with the same proxifier driver. Search for it on your PC to find out where it is

Well guys i havent managed to find a godamn Proxifier,after this last reply i wuz tryin and tryin but i couldnt find it anywhere,only in system32 but i dont wanna mess with that.One thing that i caught is when i right click on icon of FiveM it shows all the options and there i find the option for running Proxifier,but when i clict it its just gray like it doesent exist.I searched everywhere and i just could not find it.
Sorry for bothering all of you but there isnt much that i can do.:confused:

Delete the proxifier dll in system32 and be done with it. It does not come with Windows nor is it in any way going to change the way your PC runs unless you use a proxy application.

Are u really sure about this?

I managed to find more

of prxer files but i cant delete this one.
There are also Prxer.dll and PrxerNsp.dll should i delete them?

Look at everything you see there. A LOT of references to Proxifier including the dll that initially caused your crash. You definitely still have something installed with these dlls.

If you cannot delete a file then it is used by an application!

Here’s a screenshot of my system32 showing which files are not by Windows https://i.d0p3t.nl/u/uEVlJO3xwR.png

But again, just uninstall Proxifier or whatever application has this. Look at the Company: Initex. They seem to be responsible for various products https://www.initex.com/

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.