Problem to lunch


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**lastest
**Up to date?**yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any)image
System specifications i7 4770 gtx 1060 8gb
**What did you do to get this issue?**infinite UPDATE
**What server did you get this issue on?**everyone
CitizenFX.log filedont have
.dmp files/report IDsdont have

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderimage
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes

Also add what you already tried so far.


#2

Try deleting your FiveM folder, and reinstall the installer from fivem.net and Complete The Template!: I need your System Specifications!


#3

try that 1000 times and its still not work


#4

Again, I need your System Specifications.


#5

To do this, press the Windows Key and the R button together. Run should pop up. Type msinfo32. Wait a moment for all of the details to load up. Then click on one of the boxes in the table. Press Ctrl+A to select all of them. Then press Ctrl+C to copy them. Go onto the forums and paste it by pressing Ctrl+V. It should look something like this:

(I put it in a spoiler by pressing the cog button and Hide details.)

System Specs:
OS Name Microsoft Windows 10 Home
Version 10.0.17134 Build 17134
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name HARRYS-LAPTOP
System Manufacturer Dell Inc.
System Model Latitude D630
System Type x64-based PC
System SKU
Processor Intel® Core™2 Duo CPU T7250 @ 2.00GHz, 2001 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. A18, 06/12/2011
SMBIOS Version 2.4
Embedded Controller Version 1.08
BIOS Mode Legacy
BaseBoard Manufacturer Dell Inc.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = “10.0.17134.1”
Username HARRYS-LAPTOP\Harry
Time Zone GMT Summer Time
Installed Physical Memory (RAM) 3.00 GB
Total Physical Memory 2.99 GB
Available Physical Memory 528 MB
Total Virtual Memory 8.85 GB
Available Virtual Memory 4.43 GB
Page File Space 5.86 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not InstantGo, Un-allowed DMA-capable bus/device(s) detected, Disabled by policy, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions No
Hyper-V - Virtualisation Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

Of course I don’t use this laptop to play FiveM :joy: It’s just an old one which I use for web browsing and stuff like that.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.