NUI System Issue Help

help

#1

Hi I am trying to use nui but it isn’t exactly working I am using the nui system I made in another script but now its not working it has just gone weird and my other script with nuis works fine.

problem screen shot:


#2

Please don’t make a topic called “This is very very strange and weird”, “help please” etc. Name the topic something that is more summarised and descriptive Eg: Nui system help.

Anyways can you elaborate more you really only gave us a screen shot and saying this wont work. What exactly are you trying todo?


#3

I am trying to make an nui menu so I set up a simple square box with black background but that works but for some reason there is a glitch where the screen goes all white


#4

whats going in this square?


#5

A form but that’s not the issue the issue is that the screen goes white unless I stop the script also its like when u go to (https://localhost: [fivem port]) and that used to glitch out and make your screen white and you had to restart your game to fix it this is an issue five m side I think because it used to work fine like the other day


#6

Try using this in your css overflow: hidden; This is off the top of my head and could be wrong as its 3am but try it and report back :slight_smile:


#7

No it still isn’t working


#8

wanna post your files here?


#9

sure
lorp_framework.rar (81.5 KB)


#10

move overflow: hidden; into the styling of of the block.


#11

I tried that first then I moved it to where it is now


#12

I’m not sure then. I’m tried and as I said I may be wrong. Experiment around revise through everything etc. and see if there’s anything :slight_smile:


#13

Will do but honestly it must be five M side because I heared lots of people are having a nui problem so idk


#14

Look at some other recourses that have a Nui. Maybe use something like HRC and you could add buttons etc over that. HRC is a script that is /help etc. But it really displays an image. Take a look around. Most resources / scripts have a GitHub…


#15

try <body style="background-color:rgba(255,255,255,0);">


#16

I fixed it now but thanks anyways I just redone the script and it worked