No Chat on FiveM server [FIXED]

GTA V version?
Latest?

Up to date?
Yes.

Legit or Pirate copy?
Legit.

Steam/CD/Social Club?
Steam

Windows version?
Windows 10.

Did you try to delete caches.xml and try again?
Yes.

Error screenshot (if any)
N/A.

System specifications
Graphics Card: NVIDIA Quadro P5000.
Processor: Intel® Xeon® CPU E5-2678 v3 @ 2.50GHz.

What did you do to get this issue?
Nothing that I can think of.

What server did you get this issue on?
coastalroleplay.us

Issue: Text from chat will not appear. Anyone else can see it except me. I have tried reinstalling, I have tried clearing my cache from steam. Not sure what is going on. The script to pop up the Speed Radar doesn’t pop up but it acts as if I am in it… any ideas? And yes I have talked with the server developer and they are unsure as to what it is.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Does NUI even load for you? Like do you see the fivem home menu or loadingscreens?

I have to hit F8 and connect through that way if that is what you are talking about. I went onto fivem.fun to see if it was a server issue and it would not appear either.

So when you open FiveM you do not see the serverlist or home menu?

No I do not. It just sits in that screen so I do the connect (enter ip) and it goes through fine and I can get into game.

Ok that is the problem, some things like chat and that speedcamera use NUI which looks like it doesn’t load for you

Try this please, you know you did it right when you see the serverlist/homescreen and than chat would work too again