Need help with Error in server start

fivem
help
server
rcon
problem-start

#1

Sorry for my bad English :smiley:

Hello, recently I made a fivem server and i have got only this errors

Error occurred while attempting to find user in CouchDB.
Sending heartbeat to live-internal.fivem.net:30110
SOURCE = 1
Error running system event handling function for resource esx_status: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/main.lua:71: attempt to index a nil value (local ‘xPlayer’)
stack traceback:
server/main.lua:71: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:195: in function citizen:/scripting/lua/scheduler.lua:194
stack traceback:
[C]: in function ‘error’
citizen:/scripting/lua/scheduler.lua:41: in field ‘CreateThreadNow’
citizen:/scripting/lua/scheduler.lua:194: in function citizen:/scripting/lua/scheduler.lua:158
Error running system event handling function for resource esx_status: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/main.lua:71: attempt to index a nil value (local ‘xPlayer’)
stack traceback:
server/main.lua:71: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:195: in function citizen:/scripting/lua/scheduler.lua:194
stack traceback:
[C]: in function ‘error’
citizen:/scripting/lua/scheduler.lua:41: in field ‘CreateThreadNow’
citizen:/scripting/lua/scheduler.lua:194: in function citizen:/scripting/lua/scheduler.lua:158
Connecting: Dawid YT
Sending heartbeat to live-internal.fivem.net:30110
Error running system event handling function for resource esx_status: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: server/main.lua:71: attempt to index a nil value (local ‘xPlayer’)
stack traceback:
server/main.lua:71: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:195: in function citizen:/scripting/lua/scheduler.lua:194
stack traceback:
[C]: in function ‘error’
citizen:/scripting/lua/scheduler.lua:41: in field ‘CreateThreadNow’
citizen:/scripting/lua/scheduler.lua:194: in function citizen:/scripting/lua/scheduler.lua:158

I can’t create identity and skin on the server :confused:
In database nothing happens
Pls help and thanks a lot :smiley:


#2

did you figure this out?
I am having same issue.