Massive FiveM errors in my community

#1

Hello !
After last 2 update all my community has this error :

Fivem won’t start anymore, i have 5 copies of FiveM , each broken with this error .
All players have Windows 10, and latest updates from FiveM . Deleting cache.xml not helping .
After reinstalling FiveM , it gives only one successful launch after this we still getting this error .
What it can be ?

All processes are closed in task manager.
It’s not creating Citizen.log anymore, that’s why i can’t drop it right here.
Same situation with FiveM Singleplayer.

After launching FiveM 3 times i getting this in TM :

0 Likes

#2

Well lot of processes, kill them all and try again

1 Like

#3

I tryed to do that , it helped only once :frowning:
And i still have same error , same for other players .

0 Likes

#4

I just restarted my pc and FiveM worked fine , but when i close FiveM i still having not closed process in task manager , why FiveM can’t kill all processes ?

Here is not killed processes :

And i got this error again :frowning:

0 Likes

#5

only reason for this to happen would be if you have software running on your PC that prevents the process from exiting.

1 Like

#6

How i sad before this error not only for me , same for 5 of my players .
For example, i don’t have antiviruses ( and same for some players (
It worked fine before , but after last 2 updates it’s broken :frowning:

0 Likes

closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes