Low FPS in RolePlay


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications GTX 1070 8GB, i5-6400, 8GB ram
What did you do to get this issue? I’m joining and fps are still holding 12fps
What server did you get this issue on? All RolePlay
CitizenFX.log file https://www26.zippyshare.com/v/SvnuQnBO/file.html
.dmp files/report IDs So when I want to play with my friend in RP, I can not because my FPS are within 10-17fps. I’ve tried everything.

If an issue with starting:
GTA V folder screenshot https://imgur.com/a/JqF6r2Y
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\pousz\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot https://imgur.com/a/u6SjsMC
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Please Help Me!


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Hi,
When running FiveM, is your CPU usage at 100%? You can check this by pressing control shift and escape, clicking more details, then performance.


#4

No CPU usage at 70-80%


#5

this is typically caused by servers using poorly optimized resources.

does this happen on other servers?


#6

No, only roleplay. I love roleplay :frowning:


#7

No im asking if it happens on other servers not just the one you play on, if it doesn’t then its a resource making this happen.

go onto a pinned server “green” and see if it happens there.


#8

It happens only on RolePlay servers on others not.


#9

there probably all using ESX/vRP which would explain the frame drops, it happens to me as well from time to time.


#10

So what do I have to do to make it start faster, please help


#11

find an RP server that dont have 200 resources.


#12

I found and the server on which I want to play is under 200.


#13

But it happens as I described.


#14

buy 8 gb ram 16 gb ram delete low fps


#15

This is not a combination because I have money.


#16

I have 16 gb ram earlier also I was 8 and I have lags


#17

Yes im know but not a combination because i have money.


#18

Help me pls?


#19

I would recommend you start by downloading a program called CCleaner and if that doesn’t work then I suggest you start saving up a i7 if that doesn’t work then I don’t know what to say.


#20

his CPU is more then capable to play this game.

Its more then likely the resources on the server causing this as this even happens to me dependent on the servers i go on.

Try a vanilla server or a server pinned on the server list “green listed”.