Loop Update on 1.97Mb


To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Lastest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**Already
**Error screenshot (if any)**Attached

System specifications
**What did you do to get this issue?**Tried to log in before but it got error. I Delete the FiveM and then tried to reinstall again. And this error appeared
**What server did you get this issue on?**not on server
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**Yes

Also add what you already tried so far.

I have been searching all the way solution of forum, Youtube, reinstall gta 5, verify game cache on steam, using ccleaner to search the left registry, redownload fivem.exe, turn off defender and av avast, restarting my laptop.


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


try launching fivem from a different location.


Well, I’ve tried this solution on other location, but when I tried for the second one on Localdisk :C, it work for me. Thankyou.