Launcher will not start on fresh install


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 x64
Did you try to delete caches.xml and try again? That’s what caused the problem
Error screenshot (if any) common
System specifications i5 3790K GTX 960 8GB Memory
What did you do to get this issue? Deleted cache.xml to try to fix a different problem
What server did you get this issue on? n/a
CitizenFX.log file CitizenFX.log.1 (4.3 KB)

.dmp files/report IDs [Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
Could not open common.rpf. Please try to verify your GTA V files, see http://rsg.ms/verify for more information.

Currently, the installation directory D:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V\ is being used.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash signature: rage-device-five.dll+10960
Report ID: uploaded! (use Ctrl+C to copy)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder Drive (C:)\Users\Me\AppData\Local\FiveM
FiveM client folder screenshot fivem%20client
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. Deleted cache.xml to try to fix a different problem, now this is happening. Completely reinstalled FiveM once again and verified GTA files, and still not working.


#2

Uninstall all GTA mods. You modified your common.rpf


#3

And if you choose to keep them, or if you modified your resident RPF for a siren, use archive fix to fix it.


#4

If you cant find archive fix i will provide one when i can get home.