Infinite loading screen when connecting to server


#1

Hello everyone. I can’t seem to get past the “loading” screen when entering a server. I’ve tried waiting, but it seems to be infinite (let it run for an hour with no results) Also, I have tried connecting on different servers, US and EU, but it’s the same. Thanks for your help!

GTA V version? : 1.0.231.0
Up to date? : Yes
Legit or Pirate copy? : Legit
Steam/CD/Social Club? : Social Club
Windows version? : Windows 10 1709 16299.248
Did you try to delete caches.xml and try again? : Yes
Error screenshot (if any) : Infinite loading screen


System specifications : Intel Core i7 4770k, Nvidia GTX 970, 8gb RAM
What did you do to get this issue? : Connecting to a server
What server did you get this issue on? : Seems to affect every server
CitizenFX.log file : CitizenFX.log (19.7 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot :


GTA V/update/x64/dlcpacks screenshot :
Filepath to FiveM folder : (G:)\Games\FiveM
FiveM client folder screenshot :
Did you try to disable/uninstall your Anti-virus? : Yes

Also add what you already tried so far : On a clean updated install of GTA V, Tried uninstalling FiveM two times. Tried with Steam on and Steam off. Tried with firewall and Anti-virus off. Tried with GTA running in the background, tried with GTA Online running in the background.


Loading Screen Doesn't Progress When Loading into a Server
#2

Yea Me too. I’m not sure what caused it for me


#3

Let’s hope someone who had the same issue can tell us the solution!


#4

A quick update. I re-installed both GTA V and FiveM, but still get the same issue. I think my problem is linked to this line in the logs

:1, Uncaught TypeError: Cannot read property ‘postMessage’ of null

Don’t know what I should do now.


#5

Any dev who can tell us where the error’s from?


#6

Ok, the clean install of windows 10 seems to have resolved the issue of not being able to connect to any server.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.