I can connect to other Whitelist servers but not to the one I wan't to


#1

**GTA V version? 1.0.1103.2
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? win 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) http://imgur.com/a/y1E9H
System specifications i7 6500 Nvidia GeForce 950M 16 gb ram
What did you do to get this issue? I crashed on Tuesday night and haven’t been able to get back on since
What server did you get this issue on? TLSRP
CitizenFX.log file not sure where to find this sorry
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far. I have uninstalled and re installed fivem 4 times and Verified all my game files through Steam…I have tried everything I can find on Google and Have no idea what to do now.

I can’t join in on the server TLSRP since I crashed on Tuesday night 8/22. I can join any public server and I can also join the other server I am White Listed on RPFirst with no issues what so ever. I just can not connect to TLSRP and when I do get to connect it kicks me off within seconds and when I hit F8 it shows what I put in the screen cap that I included

Please please help me if you can

If there is anymore information you need please let me know what you need and where I can go find it for you. I have talked at length with the Dev team of TLSRP and none of them know what to tell me…

Thanks


#2

If the server is using vRP then they need to update FX and vRP base. Also I would check your connection settings… my guys only time out like that when they have a bad connection…


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.