*HELP* Stuck on social club loading screen


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10 - up to date
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/3333dc215448dca5a0146777ec72d7f0
System specifications AMD A8-6600k, GTX 750Ti 2gb - can run normal gta at 60
What did you do to get this issue? Open FiveM
What server did you get this issue on? no server
CitizenFX.log file
[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 516] NvNode claims ShadowPlay is disabled, bailing out.
[ 672] Initialized system mapping!
[ 875] CitizenFX Steam child starting - command line: “C:\Users\p\AppData\Local\FiveM\FiveM.exe”
[ 1422] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1719] NvNode claims ShadowPlay is disabled, bailing out.
[ 1844] Initialized system mapping!
[ 2078] CitizenFX Steam child starting - command line: “C:\Users\p\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:18536
[ 2094] Initializing Steam parent.
[ 2125] Initializing Steam parent: Steam’s running.
[ 2219] Initializing Steam parent: Initializing presence.
[ 2234] Initializing Steam parent: Attempting to run processes.
[ 2531] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 2797] hello from “C:\Users\p\AppData\Local\FiveM\FiveM.exe”
[ 2844] NvNode claims ShadowPlay is disabled, bailing out.
[ 3109] Initialized system mapping!
[ 3297] CitizenFX Steam child starting - command line: “C:\Users\p\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:18536
[ 3312] game parent PID: 18536
[ 3312] Got ros:launcher process - pid 6272
[ 3328] waiting for process to exit…
[ 3359] Initializing Mono
[ 3406] Initializing Mono completed
[ 3453] C:\Users\p\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 3484] Hello!
[ 3484] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 3859] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[ 3875] NvNode claims ShadowPlay is disabled, bailing out.
[ 4062] Initialized system mapping!
[ 4297] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 4312] hello from “C:\Users\p\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=18536 “C:\Program Files\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe”
[ 4422] launcher! “C:\Users\p\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=18536 “C:\Program Files\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe”
[ 4437] Initialized system mapping!
[ 4516] Replacing function table list entry 0x140560000 with 0x140560000
[ 4531] [FontRenderer] Initializing DirectWrite.
[ 8453] versioning: /prod/gtav/launcher_online_config.xml
.dmp files/report IDs Dont know what this is, sorry

If an issue with starting:
GTA V folder screenshot https://gyazo.com/928cfe91138b33c924501d85bd2659c2
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/a05e2cd0bee42ecacbbc731293bb6b49
Filepath to FiveM folder Appdata/local/FiveM
FiveM client folder screenshot https://gyazo.com/c855a43c7a061fab594134849c54877e , https://gyazo.com/9dd72271d06120eec111d56715d945c5
Did you try to disable/uninstall your Anti-virus? Dont have

Also add what you already tried so far.
Deleting mulitpule folders
Reinstall
Disable Firewall
Re-updating GTA


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.