Friend has problem launching


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Latest? Build 1290
Up to date?
Should be.
Legit or Pirate copy?
Legit.
Steam/CD/Social Club?
Steam
Windows version?
10
Did you try to delete caches.xml and try again?
He didn’t have one, gave him a copy of mine (Idk if that matters or not) still didnt work.
Error screenshot (if any)

System specifications
Pre-Built, Doesn’t know. GTA Runs fine though.
What did you do to get this issue?
Nothing really, he played for around 5 hours a month ago.
What server did you get this issue on?
N/A
CitizenFX.log file
He doesnt have one.
.dmp files/report IDs
N/A

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\alphkay\Desktop\five m
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes

Also add what you already tried so far.
Restarting computer to kill any existing processes.
Looking through task manager.
I gave him the dll I had to see if it would use that.
Deleted and reinstalled FiveM
Verified game files through steam.


#2

I have the same problem too. I tried to delete all the fivem and download again, but I have errors to download. I already changed the location of the fivem installation, I already changed the internet, but it did not work. I need a solution because last month it worked perfectly.


#3

Try this:

Go to your FiveM Application Data folder, this is the folder with plugins, citizen, etc.
Open "CitizenFX.ini"
After you have it open append a new line underneath your GTA game directory and add the following line. After that save and open your game. You are now updated.

Line to add: UpdateChannel=canary

Try that and launch and if it works remove that line and launch again. Let me know if it works.


#4

Tried that, he didnt even have CitizenFX.ini. Gave him mine and changed game path, added line and it made a new exe, and added .old on the other, now his computer pops up saying it cant be run on this computer.


#5

Sounds like his whole computer is screwed :joy:

Reinstall windows is the only thing I can think of


#6

I fixed the first error for him once, but then it said something about not being able to find nui-core.dll or something even though he had it…this is painful.


#7

Well I can tell you I am almost certain he is just not downloading it correctly somehow. Have him turn off his Firewall. Also have him check in his Router for a firewall.


#8

Disabled firewall, deleted the crap out of anything fivem, redownloaded first time “updating fivem” thats where the original error pops up. I even told him to run it as admin this time…


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.