Fps problem :'(


#1

Hey fam , i have kinda a Low End Pc , i am not having any errors on FiveM , it runs rly good no windows crash and etc but i have a lot of lag spikes especially driving , it steel playable but Gta Offline and Normal Online i was doing really great with 0 lag

my specs are :
i3
NVIDIA GEFORCE 630M 1024MB
INTEL HD GRAPHICS 4000
4GB RAM DDR3
p.s ( i use overclock)

I was hoping if you can help me like , tell me some stuff to change like if i am using vsync than i should turn off , like a gta 5 mod or something that lower the graphics and still can play fivem and stuff like that shit , don’t worry about getting ban on normal online cause i am not playing normal online anymore , i hope you understand my condition cause i suck at explanations and at english.
Thank you guys just want to know wath u think.
Cheers,rhking


#2

support_Doodle


#3

It was recommended that I comment to tell your that your computer is shit… that being said, I would advise you to not use a graphic mod as it will likely make it worse. You also don’t appear to meet the recommended requirements which is a possibility of you’re issues. You also are showing two graphics cards, I’d make sure that you have the nVidia one as the primary card and that FiveM isn’t running off of the onboard.


#4

Honestly the i3 should be enough, I’ve seen pentium g4400’s run GTA well. However it was paired with a decent graphics card and minimum 8gb ram. My old potato PC ran fivem fine, amd 840t, amd r7 240 and 8gb ram. But I knew it’s limits and ran at 720p. Since getting my gaming PC I just use the old one as a local Host for testing.


#5

Thanks ,
Can u tell me pls how to remove a graphic mod with out reinstall game?


#6

The stranger thing is that i run the game rly great in offline and online normal , just getting some lag on fivem and some servers are better than others at fps


#7

That’s normal. Depends on resources and how many. Some are intensive some aren’t, some severs run a few resources, some have too many. I got 45 fps avg on my old PC in GTA and gtao, when playing on the SOE server back in the day I got 24-30.


#8

Same as me thanks for that bro


#9


Can somebody pls tell me if its normal to have 1.2GB ram using without any programs open?
btw i am using virtual ram , does it help? @HST


#10

each PC is different, but i dont see anything wrong. CPU at 2% and ram use looks normal. my windows 7 PC is sitting idle at 1.89 GB used and my windows 10 PC is sitting at 2.5.GB used.


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.