FiveReborn in Russian


#1

I’m confused as to why my FiveReborn is in Russian because my GTA V game itself is in English. Anyone else know why this is?


#2

nop mine is in german :slight_smile:


#3

perhaps you may have a pirated version of windows, which could have the english language pack installed, thus makes your fivereborn in russian


#4

@iTz_CaptDeadPool The only pirated things I have on my pc are some games. My windows is legit as legit can be! :slight_smile:


#5

@Hardestowl said in FiveReborn in Russian:

@iTz_CaptDeadPool The only pirated things I have on my pc are some games. My windows is legit as legit can be! :slight_smile:

Check the registry, make sure Language value data is en-US

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Rockstar Games\Grand Theft Auto V

Also check out region and language in windows settings, maybe you have the russian language pack installed or the region is set to russia?

You can create a reg file with this content and apply it, it might work…

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Rockstar Games\Grand Theft Auto V]
"Language"="en-US"

#6

@Tusticles You’re a lifesaver man! It was set to ru-RU so I changed it and it fixed it. Thanks so much man, much love.


#7

@Hardestowl said in FiveReborn in Russian:

@Tusticles You’re a lifesaver man! It was set to ru-RU so I changed it and it fixed it. Thanks so much man, much love.

NP