Fivereborn closes itself after a few seconds


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Whatever is currently out (don’t know how to check)
Up to date? Yes
Legit or Pirate copy? Legit through steam
Steam/CD/Social Club? Steam
Windows version? Windows 7 64 bit
Did you try to disable/uninstall your Anti-virus? Yes, all have been uninstalled and firewall has been turned off
Did you try to delete caches.xml and try again? Yes
Error screenshot No error pops up. When I launch fivereborn, it’s there one second the disappears the next second on my processes list through task manager.

GTA V folder screenshot https://gyazo.com/7fc5c0991a20074a5aceaa27cb32cd99
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/6c71fa09ee1737a8e91ecfb0e1632262
Filepath to FiveM folder G:\Games\Fivereborn (files are on separate HDD then my OS)
FiveM client folder screenshot https://gyazo.com/6a1966804b3190a455b9bd6c846753a2
https://gyazo.com/9214d574b0d0d26ae476357f4671a6dc
https://gyazo.com/ad0fee285b22b8a7f1e4e1ebced76bd2

System specifications
AMD Radeon HD 7950
AMD FX 8350
120 SSD for windows
640 GB HDD for everything else

CitizenFX.log file
I think this is it: https://gyazo.com/e7609002e30cf7d54c5749875e7e4b4c
.dmp files/crash IDs

What should i do with it? https://gyazo.com/276710b3b56f4c4002476c7043737ed4

Also add what you already tried so far.

I’ve had three people on my computer through team viewer with this clan I recently joined and they don’t understand what’s going on. Freshly installed GTA V, freshly installed fivereborn, I have a legit copy through steam. Everytime I launch fivereborn, it comes up in the task manager under processes for maybe three seconds then disappears.

All my antiviruses are uninstalled, windows firewall is turned off. I’ve verified my game. I’m not in any steam betas. I’ve deleted cache, citizen, and the problem still persist. I AM AT A DEAD END. PLEASE SEND HELP


#2

I had this problem once before.

– Fully reinstall FiveM just to be sure.

– Try to open it more than once or “spam it”. That is what worked for me.


#3

I’ve reinstalled FiveM about fifty damn times. Spamming it doesn’t help either.


#4

Try installing FiveM instead of Fivereborn ;),

ontopic though: We no longer support windows 7, so i don’t know if it will ever get fixed


#5

I remember having this exact issue I just cant remember what fixed it. I remember reinstalling my game and running it as administrator at some point.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.