FiveM stopped working. Possible debuggers


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1180.2
Up to date? i think so yes
Legit or Pirate copy? legit disc copy
Steam/CD/Social Club? cd
Windows version? windows 8
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) none
System specifications Processor: Intel Core i3-2120T CPU @2.60GHz
Installed Mem/RAM: 4.00GB (3.78GB Useable)
System Type: 64-Bit Operataing system

What did you do to get this issue? just installed game and downloaded fiveM client
What server did you get this issue on? didnt get that far to select server
CitizenFX.log file there isnt one as of yet
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

i installed the 7 discs and then downloaded fivem client,when i go to run the FiveM client i instantly get a pop up message saying "FiveM has stopped working) then it mentions about possible debugging and gives me a list of several programs i run on my pc such as visual studio,

i havent been able to proceed past this error


#2

You might want to consider upgrading to windows 8.1 or even 10.


#3

Thanks i am just tryin that now.


#4

Ok so i installed windows 8.1 and then had to further install 18GB of gta5 data.it now loads and shows servers just fine and boots into a server of my choice how ever find that its very very laggy.what would u recommend to fix this.

Thanks


#5

make sure your videocard drivers are up to date by downloading them the manufacturer.


#6

Ok so i since purchased a pretty top spec gaming pc today.

Fivem now loads up fine but after choosing a server and on the server waiting screen for it to load it just stays on that and doesnt actually load up into the server.

Tried it over 20 servers still same.

When i first set pc up and tried it by miricle it let me in first one with no lag.i just accidently reset pc and then installed head phones then had this issue since.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.