FiveM Saying Its Loading But Doesnt Actually Start


#1

GTA V version? 1.42
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No error
System specifications i5, gtx 760, 12 gbs of ram, 1.3 terabytes storage
What did you do to get this issue? start fiveM
What server did you get this issue on? didnt even get to a server
CitizenFX.log file yes
.dmp files/report IDs no

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder desktop/fiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? dont have an anti virus

Also add what you already tried so far.
waited overnight and still nothing happened
currently reinstalling fiveM, edit, doesnt work when reinstalled


#2

Please upload this file.


#3

already fixed it, but thanks. Any recomendations of what server to play on?


#4

Any server at the top of the server listed (pinned). They would be highlighted in green :slight_smile: Those are all decent servers!


#5

How did you fix your issue?


#6

I would also like to know how he fixed his issue. I have been trying everything that people are telling me too and nothing works… I have a huge RP thing to do today in a few hours, and the Server Manager is counting on me to show up as the only Highway Patrol they have.


#7

I fixed my issue by resetting my graphics card drivers after wiping them all and updating them to the latest version. If you need to do that then search up a video, they could explain it much better than I could.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.