Fivem not wanting to open RAGE - error


#1

GTA V version? up to date
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications 64- bit / i5/ nvidia 965m
What did you do to get this issue? went to open fivem and it crashed
What server did you get this issue on? none launcher wont open
CitizenFX.log file?
.dmp files/report IDs?

Also add what you already tried so far.
tried installing the lastest directx update and it says that i have the same update or a newer update and it wont install.

Machine Id: {78A81AA8-BBDA-46EA-9DA6-741270C83F71}
Operating System: Windows 10 Home 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: Alienware 15
BIOS: A06
Processor: Intel® Core™ i5-4210H CPU @ 2.90GHz (4 CPUs), ~2.9GHz
Memory: 16384MB RAM
Available OS Memory: 16270MB RAM
Page File: 3943MB used, 14757MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DxDiag Version: 10.00.16299.0015 64bit Unicode


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.