FIveM Launch Issue / Loading Crash



This issue popped up after a Wednesday night session (9/20/17). FiveM began giving me issues with start-up, where it would load into the main menu but then as soon as I clicked on ‘direct connect’ or, after doing so, began typing a server IP in the UI would freeze.

More often than not, the game will connect to the server and load in and I’ll be able to hear the city street noises in the background and, if any players are nearby, I’ll hear them talking. Other times it just stays frozen and nothing happens. It will also connect in, but leave server-side MOTD and Initializing progress bars stuck on the screen. I can see the game blurred in the background but cannot interact with it.

Now it just crashes with the error message listed below. Steps taken listed after required info.

GTA V version? 1.0.1180.2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10 Pro - Version 1703
Did you try to delete caches.xml and try again? Yes, twice.
Error screenshot (if any)
System specifications:
i5 2500k @ 4.2oc
16gb RAM (Can’t remember clock speed, nothing fancy)
GTX 980
Asus P8P67 Pro Motherboard
What did you do to get this issue? Unsure. Cropped up in the last few days. Didn’t pay attention to it until today.
What server did you get this issue on? State of Emergency Servers, All of them.
CitizenFX.log file
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users*\Desktop\ (Real name removed from filepath)
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Both AV and Malware services were disabled, then enabled with FiveM in their respective exclusion lists.

Steps taken during freeze issue:
1: Removal of SOE Citizen file and backup of original FiveM citizen file.
2: Deletion of the entire FiveM Cache followed by re-downloading it.
3: Verification of GTAV Files x2.
4: Complete erase and clean reinstall of FiveM.
5: Verification that FiveM is excluded from AV/AM software checks.
6: Rebooted computer. Showed promise. Then the UI froze again after a loading crash.

Steps taken since load crash issue (CExtraContentWrapper) Crash began:
1: Complete reinstall of GTAV and FiveM.

It tries it’s heart out to get me into the game but upon actual starting to load into a server it’s crashing every time and I have no idea what else to do here.


3 day bump.

Does anyone have any idea where I should begin looking to troubleshoot this?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.