FiveM Crashes No Matter What



GTA V version? Most recent update
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) , , (error loading bullworth mod)
System specifications Windows 10, Intel Core i7 4710HQ CPU @ 2.5GHz, 16GB RAM, Nvidia GeForce GTX 860M
What did you do to get this issue? FiveM crashes and gives me a different error no matter what I do, loading bullworth map mod instantly crashes before loading, joining any server crashes before loading or immediately after entering game. Furthest I got was exploring Liberty City map mod at which I get maybe a minute before it crashes.
What server did you get this issue on? Every server I’ve tried crashes
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\jack\Desktop\FiveM
FiveM client folder screenshot , , ,
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Tried a lot of what I saw in forums for fixes, tried moving all mods out of GTA V directory, tried deleting caches.xml, I’m posting all usable info because FiveM is completely useless to me when it crashes while trying to do anything. Thanks for the help! -Jack


Did you try turning shadowplay off?


remove all mods you have.


Yes, removed it completely


I removed all mods and shadowplay- still nothing. I’m going to reinstall GTA V and try this all over again


I reinstalled GTA V over night, installed Script Hook and FiveM, tried to open a map, drove around for maybe a minute and got this error. Shadowplay is gone. No mods are installed. new error lc


don’t install scripthook, i literally told you to remove all mods.


My b, keep thinking I need script hook for FiveM. I’ll try when I get home


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.