Fivem crash because of this error: fix-asparagus-triple


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Last Version
Up to date? 12/09/18
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
**Windows version?**10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) http://prntscr.com/ktqa0x
System specifications r7 1700, 16gb ddr4 2800mhz, rx 480 xfx gtr black edition 8gb
What did you do to get this issue? I installed GTA V Redux and when I tried to uninstall to play on the server, the game crashed
What server did you get this issue on? The Last Planet RP
CitizenFX.log file http://prntscr.com/ktqayu
.dmp files/report IDs [Window Title]
FiveM Error

[Main Instruction]
“fix-asparagus-triple”

[Content]
A fix-asparagus-triple caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Nascondi dettagli [Close]

[Expanded Information]
Crash signature: kernelbase.dll+3A388
Report ID: si-be240ccaf98748dc84613abf3a6b7905 (use Ctrl+C to copy)

Also add what you already tried so far.
I’ve already disabled windows Defender and Windows Firewall, uninstalled GTA V with FiveM and reinstalled both but the game keep crashing


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

did you verify your game files after removing it?

oh nevermind i missed the part at the end.

we need your citizenfx.log not your citizenfx.ini upload the file to the forums.


#4

CitizenFX.log (321.2 KB)
here you go the citizenfx.log


#5

does this happen on other servers?


#6

yes, and recently I’ve got another error
Screenshot_1
CitizenFX.log (452.9 KB)


#7

If you have any mods inside of your GTA5 folder remove them and then verify your game files.


#8

I don’t have any mods installed. Could it be because of one of the server’s mods?