FiveM Client Crash New Update

client-crash

#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version? 5
**Up to date? Yes
**Legit or Pirate copy?Legit
Steam/CD/Social Club?
**Windows version? 10
**Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any) See Screenshot
error
**System specifications I7-4770K 16GB RAM, GTX 980 Ti
**What did you do to get this issue?Connecting to Server, selecting my character, loading into character and then he Crashes
**What server did you get this issue on? DenDam
**CitizenFX.log file CitizenFX.log (167.6 KB)

**.dmp files/report IDs 1aaaea4a-1f5d-4ecd-835e-acaa0abaf85f.dmp (5.5 MB)

Also add what you already tried so far.

I verified GTA5 Files, Uninstalled and Reinstalled FiveM.
Removed all temp files manually and with disk cleanup.
Issue persists.

Known issue as alot of people that have updated the client complaining about this issue on the DenDam Discord.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This looks like its a server side issue according to the logs.

I would maybe get the server owner to contact the original developer of the resource its possible it need to be updated.


#4

i got the same problem, with the last update from fivem my i cannot connect to any server in the list… ¿what’s happening?


#5

he can connect though… hes just getting crashes.


#6

I have the same issue on my server, I connect fine, but about 5 seconds after loading in I get the same error posted above.

It doesn’t happen every time, but When it does, its the same error code.

Only Started happening after the recent fiveM update.


#7

I have similar issues. I keep getting “jupiter-two-cold” and a few other ones. It’s just a mid game crash, what could it be caused by?