Five M "Insufficient Permission"


To receive support, please fill out the following template, and remove this top text.

GTA V version? don’t know but most recent
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Anona_Moose
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications GPU I7 770K Graphics card: radion HD 6850 windforce
Mother board: Z270X Gaming K5
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


I have tried uninstalling and re-downloading, I have deleted the application data and FiveM.exe files but when I go to re-install I get a Insufficient Permission on the download bar and it just stops downloading.



Try downloading it to a folder in your desktop.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.