Five M has stopped working help pliz


#1

Hi , I install FiveM and he Stopped working all the time ,
GTA V not kraked version 1.39 25.04.2017 ,
Steam ID : Ainary64
Social club : Ainary64
Windows version 10
i try with anti-virus disable
i try with caches.xml delete


C:\Users\Biguerie Kevin\AppData\Local\FiveM

[Window Title]
FiveM Fatal Error

[Main Instruction]
FiveM has stopped working

[Content]
An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Masquer les détails [Close]

[Expanded Information]
Crash ID: 7e9110a3-edf3-4234-845f-675c25113857 (use Ctrl+C to copy)

[ 0] Initialized system mapping!
[ 125] CitizenFX Steam child starting - command line: “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.exe”
[ 312] Initialized system mapping!
[ 484] CitizenFX Steam child starting - command line: “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:5480
[ 484] Initializing Steam parent.
[ 547] Initializing Steam parent: Steam’s running.
[ 578] Initializing Steam parent: Initializing presence.
[ 578] Initializing Steam parent: Attempting to run processes.
[ 625] Initialized system mapping!
[ 625] hello from “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.exe”
[ 672] CitizenFX Steam child starting - command line: “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:5480
[ 672] game parent PID: 5480
[ 672] waiting for process to exit…
[ 750] Got ros:launcher process - pid 7548
[ 797] Hello!
[ 812] Initialized system mapping!
[ 875] Replacing function table list entry 0x142be3000 with 0x142be3000
[ 968] hello from “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=5480 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1000] launcher! “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=5480 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1000] Initialized system mapping!
[ 1031] Replacing function table list entry 0x14054f000 with 0x14054f000
[ 3562] versioning: /prod/gtav/launcher_online_config.xml
[ 3562] versioning: /prod/gtav/launcher_online_config.xml
[ 3656] versioning: /prod/gtav/versioning.xml
[ 3672] versioning: /prod/gtav/versioning.xml
[ 3672] versioning: /prod/gtav/versioning.xml
[ 3937] Got ROS subprocess - pid 7320
[ 4000] Initialized system mapping!
[ 4156] hello from “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=7548 --rgsc_ipc_channel_name=rgsc_ipc_1d7c --rgsc_home_dir=C:\Users\Biguerie*%20Kevin\Documents\Rockstar%20Games\Social%20Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-gpu --lang=fr --remote-debugging-port=13171 --ignore-certificate-errors
[ 4187] sub! “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=7548 --rgsc_ipc_channel_name=rgsc_ipc_1d7c --rgsc_home_dir=C:\Users\Biguerie
%20Kevin\Documents\Rockstar%20Games\Social%20*Club\Launcher\Renderer\ --no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-gpu --lang=fr --remote-debugging-port=13171 --ignore-certificate-errors
[ 4187] Initialized system mapping!
[ 4203] Replacing function table list entry 0x14009c000 with 0x14009c000
[ 4703] Got ROS subprocess - pid 10136
[ 4765] Initialized system mapping!
[ 4922] hello from “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --enable-deferred-image-decoding --lang=en-US --lang=fr --log-severity=disable --disable-spell-checking --enable-pinch --device-scale-factor=1 --font-cache-shared-mem-suffix=7320 --enable-pinch-virtual-viewport --enable-delegated-renderer --num-raster-threads=2 --disable-gpu-compositing --channel=“7320.0.775805884\1493832018” --rgsc_ipc_channel_name=rgsc_ipc_1d7c_channel_1 /prefetch:673131151 --remote-debugging-port=13171 --ignore-certificate-errors
[ 4937] sub! “C:\Users\Biguerie Kevin\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --enable-deferred-image-decoding --lang=en-US --lang=fr --log-severity=disable --disable-spell-checking --enable-pinch --device-scale-factor=1 --font-cache-shared-mem-suffix=7320 --enable-pinch-virtual-viewport --enable-delegated-renderer --num-raster-threads=2 --disable-gpu-compositing --channel=“7320.0.775805884\1493832018” --rgsc_ipc_channel_name=rgsc_ipc_1d7c_channel_1 /prefetch:673131151 --remote-debugging-port=13171 --ignore-certificate-errors
[ 4937] Initialized system mapping!
[ 4953] Replacing function table list entry 0x14009c000 with 0x14009c000
[ 5203] process exited with 15!

I hope I’ve provided everything you’ve asked .
Sorry for my english , it’s not very good
Thanks


#2

Hi @Ainary64,

Has your current install of 5M & GTAV worked in it’s current configuration or is this a fresh installation?

Thanks,
-P


#3

This is the first time I install FiveM and GTA 5


#4

I’m not quite sure how the new file structure of FiveReborn is, I’m still using the older version. Can you start GTA V fine and get into game without any issues?


#5

Anyway, I can play online and offline without problem, what happens in fact, I have the fatal error after the loading of the social club ends


#6

I wish I had more to offer @Ainary64. My only suggestion would be to completely uninstall Fivereborn, then reinstall it and make sure you save it / run it from your desktop instead. If this applies to you] I’ve seen where some people (including myself) have not been able to get FiveReborn to run properly unless the folder for the client files is on your desktop. I’ve had no issues loading since doing this and I’m wondering if this will fix your issue. You can’t just drag them to your desktop. Make sure you delete 5M entirely then reinstall it on your computer on the Desktop.

Thanks,
-P


#7

It still does not work, I did everything you told me to do but its not working


#8

sorry Sorry for the inconvenience, I finally found, it is my anti-virus that made it stop, thank you anyway