Failed to inflate () for streaming file


#1

GTA V version? Latest available
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Jake Muss
Windows version? 10.1
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://imgur.com/rAp4YJK
System specifications https://imgur.com/ocHaCAz
What did you do to get this issue? Started a server, error occurs randomly between 10 seconds and 10 mins of joining
What server did you get this issue on? Transport Tycoon

Have verified game files, reinstalled fivem twice. Also note this is a FRESH clean install of gta v.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Yes i’m getting the same error here, One moment it was working fine then it keeps throwing up this error here about laguna_seca, Every time I try to join any of the transport tycoon servers.