Failed to getinfo server after 3 attempts. Still having issues


#1

failed to getinfo server after 3 attempts for the 3rd day in a row someone needs to help me I’m starting to get a little upset this never happen before the new update came out


#2

Have you tried a different server to see if it does it on other servers aswell.


#3

its my server thats the thing that is doing it


#4

Running on your local pc?


#5

yes its allowed everything is port forwarded i never had this problem before the new update


#6

When you join and get that error do you see any errors in your server log?


#7

i can’t even join my server it does this connecting downloads the fetching info then i get that message i am gonna try another server and see


#8

am i suppose to keep rconlog and stuff


#9

see i am joining another server just fine


#10

Ok but when you join your server do you see any errors in the server console? Or does it not say your connecting at all.


#11

no i don’t get any errors at all


#12

this what it says connecting downloading my resources then fetching info then i get the failed to getinfo server after 3 attempts


#13

Did you allow the server through your firewall? What anti virus are you using? Have you tried disabling your anti virus and attempt to connect?


#14

eset yes its allowed here are you on your computer right now we can do teamviewer and see if we can fix it


#15

No I’m on my phone sorry. Give me a second to search the forums and ask around. Keep messing with the server. Maybe try to connect to your server with

127.0.0.1:port


#16

so put that port number in


#17

Whatever your port number is for your server.


#18

ok yeah its ususally the same one that comes with it 30120


#19

im running off a at&t router but i never had this problem before the new update


#20

could it be my gta that is causing it